FAQ

FAQ
Do I need a special MPI to support FTLA?

You can play with FTLA with the normal system installed MPI, but it will not tolerate actual failures. If you want to tolerate real failures, you will have to install a version of MPI that follows the ULFM specification.

Has some of your software been released?

Yes, but keep in mind that this is not (yet) intended to be used for production.

Sep 02 2014 Admin Login