LAPACK Archives

[Lapack] lapack installation question - for Solaris 8 GNU Fortran

Hi Lapack Support!

I'm trying to install scipy which requires numpy, lapack, atlas and
python.  I'm building on a Solaris 8 machine that uses GNU everything
(i.e. gcc, binutils, m4, make, etc.).  It looks like the lapack
installation is for a Solaris 2.x system using SparcWorks compilers and
I wondered if you have any notes on building it for Solaris 8 with GNU






-------------- next part --------------
An HTML attachment was scrubbed...

<Prev in Thread] Current Thread [Next in Thread>

For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or