LAPACK Archives

[Lapack] Updating CLAPACK


I need to update CLAPACK library according to LAPACK 3.1.1. I found
"translate" script in CLAPACK 2, but they seem to be outdated and there are
no yacc (*.y) files. Distribution of CLAPACK 3 doesn't contain any
"translate:" scripts at all.  Is it ok? Is it possible to update CLAPACK
library with existing
scripts? Yes, I know I can install yacc and lex (instead of
flex and blas) or make the scripts myself :) ... but could you help
me? Thank you!

BR, EvgenyBF
-------------- next part --------------
An HTML attachment was scrubbed...

<Prev in Thread] Current Thread [Next in Thread>

For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or