LAPACK Archives

[Lapack] [susan@xxxxxxxx: Re: Lapack95 Improvement of make clean]

Okay, maybe this email works...



----- Forwarded message from Susan Blackford <susan@Domain.Removed> -----

From: Susan Blackford <susan@Domain.Removed>
Subject: Re: Lapack95 Improvement of make clean
To: Axel von_Engeln <engeln@Domain.Removed>
Organization: Myricom, Inc.
Date: Tue, 20 Feb 2007 19:10:41 -0500
User-Agent: Thunderbird 1.5.0.9 (X11/20070103)

Axel,

I'm told that the lapack95 mailing list doesn't exist anymore and you 
should submit your question to the LAPACK forum.
http://icl.cs.utk.edu/lapack-forum/

Hope this helps.

Susan

Axel von_Engeln wrote:
Hi Susan,

some info I tried to get to the lapack95 developers, seems like the email 
is no
longer valid. So I try you instead.

Cheers,

            Axel

----- Forwarded message from Mail Delivery System 
<MAILER-DAEMON@Domain.Removed> -----

From: Mail Delivery System <MAILER-DAEMON@Domain.Removed>
Subject: Undelivered Mail Returned to Sender
To: axel@Domain.Removed
Date: Wed, 14 Feb 2007 04:07:31 -0500 (EST)

Content-Description: Notification
This is the Postfix program at host shu.cs.utk.edu.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

                      The Postfix program

<jerzy.wasniewski@Domain.Removed> (expanded from <lapack95@Domain.Removed>): 
host
   mx.uni-c.dk[130.228.5.196] said: 553 sorry, this recipient is not in my
   validrcptto list (#5.7.1) (in reply to RCPT TO command)

Content-Description: Undelivered Message
From: Axel von_Engeln <engeln@Domain.Removed>
Subject: IBM Compilation of lapack95
To: lapack95@Domain.Removed
Date: Wed, 14 Feb 2007 10:07:18 +0100
User-Agent: Mutt/1.5.9i

Hi there,

just noticed a problem with the installation of lapack95 using an xlf IBM
compiler. I did use the provided make.inc file, but when running just
'make' first, I only got the single precision compilation. When then trying
to run 'make double' I get an error message. Even 'make clean' does not
help here. I also tried different xlf compilers here available.

I tried the same with other platforms and compilers, but there it works.
For IBM the problem is that it reads the existing *.mod files in the
lapack95_modules directory and cannot match them to the current double
precision run. So it exits with an error.

I found no information on this particular error on the web, only that
somebody else had the same problem with no solution given. To avoid this
happening, I suggest to wipe out the lapack95_modules directory in a
'make clean' call as well.

Cheers,

          Axel

<Prev in Thread] Current Thread [Next in Thread>
  • [Lapack] [susan@xxxxxxxx: Re: Lapack95 Improvement of make clean], Axel von_Engeln <=


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or