LAPACK Archives

[Lapack] lapack TESTING failed

Dear all

I have been trying to build lapack version 3.2.1 on Power PC platform 
(ppc970) running SUSE Linux SLES9-SP3
with the IBM XL Fortran Advanced Edition V10.1 for Linux
Version: 10.01.0000.0000

The problem is the compilation seems to go smoothly and it is also quite 
easy and straight forward but once built, it fails running some test and 
I am not sure about the relevance of this failures...

I am sending you a file with the failed tests along with the make.inc 
used in the compilation.

Could you please give some light on this issue??

I am not quite sure if I should address you for this matter... if not, 
sorry if I am bothering you

Thank you so much in advance

sincerely,

-- 
|--------------------------------------------------------------.--.
|Jorge Naranjo Bouzas.                                        |o_o |
|Barcelona Supercomputing Center (BSC)                        |:_/ |
|Centro Nacional de Supercomputacion (CNS)                   //   \ \
|Campus Nord de la UPC, Edificio Capilla.                   (|     | )
|C\ Jordi Girona, 31. Barcelona  08034 (Spain)             /'\_   _/`\
|----------------------------------------------------------\___)=(___/
jorge.naranjo@Domain.Removed - www.bsc.es
(34)-934-054-229 

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: make.inc
Url: 
http://lists.cs.utk.edu/private/lapack/attachments/20090421/d01dbcf1/make.asc 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: lapack_test_failures.txt
Url: 
http://lists.cs.utk.edu/private/lapack/attachments/20090421/d01dbcf1/lapack_test_failures-0001.txt
 

<Prev in Thread] Current Thread [Next in Thread>


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or