LAPACK Archives

[Lapack] CLAPACK version and linking



Hello, 

I try for a week to link a simple program ( in fact it is a sample program I 
found in Internet in pages where explain how to use CLAPACK ) and I can't link 
the subroutines.  I tried to find out what is going on and tried to install 
every version I found but I think that I 'm very bad on this.

I found a version which is for Windows (it has an .exe file) and linked the 
files with my compiler (I use Microsoft Visual Studio 6 or CodeBlocks) but this 
wasn't ok.

I found some other versions (which I think is for Unix) and linked the 
libraries and the header files with my compiler and this wasn't ok (and I think 
that it's obvious).

My question is why I can't use the windows version and what can I do to use 
CLAPACK for my research?
Any help will be great.

Thank you for your time and I would appreciate every instruction.

_________________________________________________________________
Invite your mail contacts to join your friends list with Windows Live Spaces. 
It's easy!
http://spaces.live.com/spacesapi.aspx?wx_action=create&wx_url=/friends.aspx&mkt=en-us
-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
http://lists.cs.utk.edu/private/lapack/attachments/20090603/54d1ccc2/attachment.htm
 

<Prev in Thread] Current Thread [Next in Thread>
  • [Lapack] CLAPACK version and linking, floros antras <=


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or