LAPACK Archives

[Lapack] Question a propos Build Instructions for CLAPACK 3.2.1 for Wind

Hello,


I have a problem with compilation CLAPACK . I have a problem with buid
INSTALL becouse It cannot create : C:/Program Files/CLAPACK/include :

My output :
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Performing Post-Build Event...
1>-- Install configuration: "Debug"
1>CMake Error at INCLUDE/cmake_install.cmake:31 (FILE):
1>  file cannot create directory: C:/Program Files/CLAPACK/include.  Maybe
need
1>  administrative privileges.
1>Call Stack (most recent call first):
1>  cmake_install.cmake:32 (INCLUDE)
1>Project : error PRJ0019: A tool returned an error code from "Performing
Post-Build Event..."
1>Build log was saved at
"file://c:\CLAPACK2\CLAPACK\INSTALL.dir\Debug\BuildLog.htm"
1>INSTALL - 1 error(s), 0 warning(s)
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


Could You help me ?
 What can I do ?

I look foward to hearing from You.


Best regards
Agata Kraso?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
http://lists.eecs.utk.edu/mailman/private/lapack/attachments/20101117/1dd00237/attachment.html
 

<Prev in Thread] Current Thread [Next in Thread>


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or