LAPACK Archives

[Lapack] J.Pearson lapack trouble

Hi,
You need to add the -L"path" flag indicating where your libraries are or you 
can copy your libraries directly in the /usr/lib or in other standard directory 
path. 
One of the other will make the -llapack and -lblas work.
Regards,
Julie

On Mar 14, 2011, at 3:05 AM, Pearson, Jonathan wrote:

I have recently installed lapack and blas on a open suse system.  However 
when I ran a code that uses these libraries it couldn't find them.  When I 
changed the command -lblas and -llapack to the file paths or each one 
respectively the code worked.  I now have another code which again can't find 
the libraries and uses -lblas and -llapack but is more complicated so I can't 
just change these to the root file names.

Do I need to install the libraries in a certain folder or download something 
to make this -l command compatible?

Any help would be greatly appreciated.
Regards,
J.Pearson

------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------
Forschungszentrum Juelich GmbH
52425 Juelich
Sitz der Gesellschaft: Juelich
Eingetragen im Handelsregister des Amtsgerichts Dueren Nr. HR B 3498
Vorsitzender des Aufsichtsrats: MinDirig Dr. Karl Eugen Huthmacher
Geschaeftsfuehrung: Prof. Dr. Achim Bachem (Vorsitzender),
Dr. Ulrich Krafft (stellv. Vorsitzender), Prof. Dr.-Ing. Harald Bolt,
Prof. Dr. Sebastian M. Schmidt
------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------
_______________________________________________
Lapack mailing list
Lapack@Domain.Removed
http://lists.eecs.utk.edu/mailman/listinfo/lapack

**********************************************
Julie Langou; Research Associate in Computer Science
Innovative Computing Laboratory;
University of Tennessee from Denver, Colorado ;-)
julie@Domain.Removed; http://www.cs.utk.edu/~julie/







-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
http://lists.eecs.utk.edu/mailman/private/lapack/attachments/20110314/64216639/attachment.html
 

<Prev in Thread] Current Thread [Next in Thread>


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or