LAPACK Archives

[Lapack] LAPACKE on x64 machine

Dear Gilad,
you need to regenerate everything with x64 (Mingw64, CMake Win x64 Project, 

On Nov 22, 2012, at 7:12 AM, ???? ? <gilad86@Domain.Removed> wrote:

I'm using a MSVC 2010 on windows 7, and trying to solve a very big matrix, 
for which I must use a x64-solution because of it's size.
Iv'e used the example found on , and it worked perfectly 
with 32-bit.
However, when I tried to use the x64 files found on the site with a new 
solution (after changing the "platform" in property manager to x64, of 
course), it returned an error:
"error LNK2019: unresolved external symbol LAPACKE_dgesv referenced in 
function main

D:\MSVC10\projects\LAPACK_EXAMPLE64\x64\Debug\LAPACK_EXAMPLE64.exe : fatal 
error LNK1120: 1 unresolved externals" 

Where is the error coming from? I used everthing as stated in the 
Lapack mailing list

-------------- next part --------------
An HTML attachment was scrubbed...

<Prev in Thread] Current Thread [Next in Thread>

For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or