LAPACK Archives

[Lapack] lapack version mismatch in CMakeLists.txt

To Whom it May Concern,

I?m loving using cmake to install LAPACK these days.  Just to let you know, the 
version number in the 3.5 tarball is incorrect in CMakeLists.txt on line 221 
(and still shows this way in SVN):


set(CPACK_PACKAGE_VERSION_MAJOR 3)
set(CPACK_PACKAGE_VERSION_MINOR 4)
set(CPACK_PACKAGE_VERSION_PATCH 2)

The affect of this is that "make -install" puts the packages in the wrong 
location:

-- Installing: /Users/wollaber/local/lib/cmake/lapack-3.4.2/lapack-config.cmake
-- Installing: 
/Users/wollaber/local/lib/cmake/lapack-3.4.2/lapack-config-version.cmake
-- Installing: /Users/wollaber/local/lib/cmake/lapack-3.4.2/lapack-targets.cmake
-- Installing: 
/Users/wollaber/local/lib/cmake/lapack-3.4.2/lapack-targets-release.cmake

Otherwise, no biggie.

Thanks,
- Allan Wollaber
-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
<http://lists.eecs.utk.edu/mailman/private/lapack/attachments/20140410/7c20266e/attachment.html>

<Prev in Thread] Current Thread [Next in Thread>


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or