LAPACK Archives

[Lapack] Sparse Blas Error !


Not sure this is the good place to ask this question. It looks like you are 
mixing 32 bit and 64 bit compilation. try to add a ?-m32? or a ?-m64? 
somewhere. No idea though. J.

On May 29, 2014, at 9:15 AM, Mouadh Ayachi 
<mouadh_ayachi@Domain.Removed<mailto:mouadh_ayachi@Domain.Removed>> wrote:

Hello ,

I m a resercher student working on sparse matrix  , i use the sparse blas 
during my experiementations , well when i include the sparse blas in a file and 
i try to compile it using the make file with the command "make" it generates 
some errors relative to the kernel used i see , please can you help how to 
resolve that problem , i send you in attachement a screenshot from the terminal 
, and thank you for your cooperation.

Cordially
Mouadh AYACHI
<sparseblaserror.png>_______________________________________________
Lapack mailing list
Lapack@Domain.Removed<mailto:Lapack@Domain.Removed>
http://lists.eecs.utk.edu/mailman/listinfo/lapack

-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
<http://lists.eecs.utk.edu/mailman/private/lapack/attachments/20140529/a2581377/attachment.html>

<Prev in Thread] Current Thread [Next in Thread>


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or