LAPACK Archives

[Lapack] BLAS installation

Hi

Hope you are doing fine.

? just today started learning MEEP and am returning to linux environment
after a long time. ? want to install BLAS however i am not able to use
./configure on it. Through browsing i learnt it consists of some .f files.
from the link :
http://ab-initio.mit.edu/wiki/index.php/Template:Installing_BLAS_and_LAPACK

? tried their steps :

f77 -c -O3 *.f   # compile all of the .f files to produce .o files
ar rv libblas.a *.o    #  combine the .o files into a library
su -c "cp libblas.a /usr/local/lib"   # switch to root and install

when i ran the 1st command i got following message:

Error on line 35: Declaration error for len_trim: unknown intrinsic function
/usr/bin/f77: aborting compilation

and not all .f are converted to .o

and after running 3rd command i am still not able to install it

Can you help me with this

Best Regards

Hamza
-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
<http://lists.eecs.utk.edu/mailman/private/lapack/attachments/20150422/827ebf4e/attachment.html>

<Prev in Thread] Current Thread [Next in Thread>


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or