ScaLAPACK Archives

[Scalapack] Scalapack + Mpich2 on OSX 10.8.5

Hi team,

Sorry for mailing you directly; the forum wouldn't let me register, complaining 
that one of the fields I filled out was "marked as spam"...

I'm on OSX 10.8.5. I installed MPICH2 version 3.0.4. Using the CMake method, I 
then tried to install Scalapack. The build goes well, but "make test" always 
hangs at the first test (xCbtest). I tried using the Accelerate framework, and 
also OpenBlas 0.2.8. Both hang.

If I use OpenMPI and OpenBlas, the tests pass, but I get other problems with 
Mumps and IPOPT, which is why I'm giving it a try with MPICH2.

I'm not sure what information I could provide to help diagnose the issue.

Thanks in advance!

Dominique
www.gerad.ca/~orban



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 203 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: 
<http://lists.eecs.utk.edu/mailman/private/scalapack/attachments/20140218/8f6de09e/signature.sig>

<Prev in Thread] Current Thread [Next in Thread>
  • [Scalapack] Scalapack + Mpich2 on OSX 10.8.5, Dominique Orban <=


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or