ScaLAPACK Archives

[Scalapack] questions about installation of BLACS

Best would be to use our ScaLAPACK installer
you can find it here: 
http://netlib.org/scalapack/#_scalapack_installer_for_linux
Hope it helps
Julie
On Aug 8, 2015, at 12:36 PM, Ziming Zhu <zimingzhumts@Domain.Removed> wrote:

Hi there,

I want to install BLACS after modifying the Bmake.inc to adapt the system 
requirement, such as MPI library, BTOPdir and so on. Then I type make mpi to 
compile, the error is 

( cd SRC/MPI ; make  )
make[1]: Entering directory `/data/usr/ziming/software/GW/BLACS/SRC/MPI'
Makefile:100: warning: overriding commands for target 
`/data/usr/ziming/software/GW/BLACS/'
Makefile:93: warning: ignoring old commands for target 
`/data/usr/ziming/software/GW/BLACS/'
( cd INTERNAL ; make -f ../Makefile I_int 
"dlvl=/data/usr/ziming/software/GW/BLACS/  " )
make[2]: Entering directory 
`/data/usr/ziming/software/GW/BLACS/SRC/MPI/INTERNAL'
make[2]: *** /data/usr/ziming/software/GW/BLACS/: Is a directory.  Stop.
make[2]: Leaving directory 
`/data/usr/ziming/software/GW/BLACS/SRC/MPI/INTERNAL'
make[1]: *** [INTERN] Error 2
make[1]: Leaving directory `/data/usr/ziming/software/GW/BLACS/SRC/MPI'
make: *** [MPI] Error 2 

Could you take a quick look at this bug to help me fix the problem. I would 
greatly appreciate if you consider about that.

Thank you in advance.

Best regards,
Ziming
_______________________________________________
Scalapack mailing list
Scalapack@Domain.Removed
http://lists.eecs.utk.edu/mailman/listinfo/scalapack


<Prev in Thread] Current Thread [Next in Thread>


For additional information you may use the LAPACK/ScaLAPACK Forum.
Or one of the mailing lists, or