LAPACK 3.6.1 Win7 MingW some tests are failing ...

Post here if you are having problem installing LAPACK on a Windows machine

LAPACK 3.6.1 Win7 MingW some tests are failing ...

Postby BerndSchmitt » Wed Jan 04, 2017 5:07 am

What information do I need to provide (cmake files, ...)?
this is the output I get from doing "make test":

Code: Select all
90% tests passed, 12 tests failed out of 116

The following tests FAILED:
         13 - CBLAS-xscblat1 (Failed)
         14 - CBLAS-xscblat2 (Failed)
         15 - CBLAS-xscblat3 (Failed)
         16 - CBLAS-xdcblat1 (Failed)
         17 - CBLAS-xdcblat2 (Failed)
         18 - CBLAS-xdcblat3 (Failed)
         19 - CBLAS-xccblat1 (Failed)
         20 - CBLAS-xccblat2 (Failed)
         21 - CBLAS-xccblat3 (Failed)
         22 - CBLAS-xzcblat1 (Failed)
         23 - CBLAS-xzcblat2 (Failed)
         24 - CBLAS-xzcblat3 (Failed)
%1 is not a valid Win32 application
Problem running command: ./lapack_testing.py -s -d TESTING
Problem executing post-test command(s).
Errors while running CTest
make: *** [test] Error 8
sh.exe"-3.1$ python ./lapack_testing.py -s -d TESTING

                        -->   LAPACK TESTING SUMMARY  <--
                Processing LAPACK Testing output found in the TESTING directory
SUMMARY                 nb test run     numerical error         other error
================        ===========     =================       ================
REAL                    36870           0       (0.000%)        15      (0.041%)
DOUBLE PRECISION        36870           0       (0.000%)        15      (0.041%)
COMPLEX                 36870           0       (0.000%)        15      (0.041%)
COMPLEX16               36870           0       (0.000%)        16      (0.043%)

--> ALL PRECISIONS      147480          0       (0.000%)        61      (0.041%)
BerndSchmitt
 
Posts: 1
Joined: Tue Jan 03, 2017 9:25 am

Return to Windows

Who is online

Users browsing this forum: No registered users and 1 guest