Open discussion regarding features, bugs, issues, vendors, etc.


Postby ldcunha » Wed Feb 23, 2005 3:33 pm


I've been trying to install the lapack in my system since the last. No success.

The problem seems to be related to ETIME or in some sense to the test program that calls ETIME.

I think my has ETIME support. I have an athlon PC, runnig slackaware 10. the g77 version is 3.3.4.
the steps I follow
untar lapack.tgz
untar update.tgz
use as inc lapack root
make attempt
The first problem is the testing programs sblat, zblat
Then I download newer versions of them from
so far it worked

in the second make attempt I chose to run step by step
first tried make install
the second and dsecond programs doesn't seem to work. There are error messages related to zero times. The install guide say they must be positive. Idon know how to overcome this since I found no reference of it in the web.

I need lapack mainly to run CFD codes. Brown University's NEKTAR, specifically. I tried to compile ATLAS to provide a lapack and blas interface to it. But it doesnt seem to work. Now I'm stuck again with the lapack compilation.

I tried on a different computer K6 though with the same slack 10.

I've browsed doc files and googled a lot. Not a single hint.

If someone know the answer, or at leat a path to follow please tell me.
Thank you.

Posts: 2
Joined: Wed Feb 23, 2005 2:12 pm

It worked!

Postby ldcunha » Wed Feb 23, 2005 4:35 pm

When I tried the complete compile again the TIMING procedures got stuck.

Then I downloaded the new Makefile version from the release notes and it worked.

Posts: 2
Joined: Wed Feb 23, 2005 2:12 pm

Return to User Discussion

Who is online

Users browsing this forum: Bing [Bot] and 6 guests