Search found 3 matches

by jiapei100
Wed Mar 06, 2019 12:05 am
Forum: User discussion
Topic: Cuda 10.1 is lack of cublas, which is required by magma-2.5.0 ?
Replies: 3
Views: 3064

Re: Cuda 10.1 is lack of cublas, which is required by magma-2.5.0 ?

Thank you for your prompt reply. However, take a look at https://devtalk.nvidia.com/default/topi ... t/5318441/ . Cublas is certainly missing in Cuda 10.1, but Cuda 10.0 still has cublas...
by jiapei100
Sun Mar 03, 2019 11:24 pm
Forum: User discussion
Topic: Cuda 10.1 is lack of cublas, which is required by magma-2.5.0 ?
Replies: 3
Views: 3064

Cuda 10.1 is lack of cublas, which is required by magma-2.5.0 ?

Hi: I'm trying to build magma-2.5.0 with cuda10.1, but failed with the following ERROR messages: CMake Error: The following variables are used in this project, but they are set to NOTFOUND. Please set them or make sure they are set and tested correctly in the CMake files: CUDA_cublas_device_LIBRARY ...
by jiapei100
Thu Aug 23, 2018 1:55 am
Forum: User discussion
Topic: MAGMA 2.4 Compilation Errors...
Replies: 2
Views: 1837

MAGMA 2.4 Compilation Errors...

1. How can I select my specific GPU architecture? There is an option: GPU_TARGET Maxwell However, when I tried to build MAGMA2.4, arch sm_50 is chosen by default, but I'm sure my GPU is of sm_52 . -gencode arch=compute_50,code=sm_50 -gencode arch=compute_50,code=compute_50 2. testing faile There see...