Page 1 of 1

Re: CUDA 5.0 Production

Posted: Mon Sep 10, 2018 12:38 pm
by mgates3
Both CUDA 5.0 and MAGMA 1.2.1 are fairly old. We encourage using the latest versions, e.g., CUDA 9.0 and MAGMA 2.4.0. We especially encourage using MAGMA >= 2.0, as the API was improved in that version. However, if your hardware or OS won't support newer versions of CUDA, as far as I know that combination should work, but I haven't tested it.
-mark