(SOLVED)Compilation problem fortran.c

Open discussion for MAGMA library (Matrix Algebra on GPU and Multicore Architectures)

(SOLVED)Compilation problem fortran.c

Postby luiceur » Tue Jul 10, 2012 4:50 am

Hi everyone,

After compilin magma I tried to compile in testing as the documentation suggests but I am getting an error:

make: *** No rule to make target `/usr/local/cuda/src/fortran.c', needed by `fortran.o'. Stop.

Any ideas why and how to solve it?

Thanks everyone!

SOLVED-> The problem was that $(CUDADIR) was pointing to the wrong path
Posts: 26
Joined: Tue Jul 10, 2012 4:38 am

Re: (SOLVED)Compilation problem fortran.c

Postby dchin » Fri Aug 01, 2014 12:00 pm

Can you post which was the wrong path, and which is the right path? My installation of CUDA is from Bright, and it puts things in different places.

UPDATE: Figured it out. With Bright-installed cuda60 package:

Code: Select all
Posts: 1
Joined: Fri Aug 01, 2014 11:58 am

Return to User discussion

Who is online

Users browsing this forum: No registered users and 3 guests