problem with redhat as4

Open discussion of PAPI.

problem with redhat as4

Postby lvhai » Fri Dec 18, 2009 3:48 am

I am newbie to papi. when i try install perfctr-2.6.x in my unit of which os is redhat as4, there is problem to Patch perfctr. I use "uname -a" command to find out the version of kernel, and which is 2.6.9-42.ELsmp, but in perfctr-2.6.x the file patches/aliases does not have this version. I try to google it ,but find no patches for this. what should i do?
lvhai
 
Posts: 1
Joined: Wed Dec 16, 2009 6:29 am

Re: problem with redhat as4

Postby Dan Terpstra » Fri Dec 18, 2009 5:11 pm

You should probably post this question to Michael Petterson, the developer of perfctr, at perfctr-devel@lists.sourceforge.net.
Dan Terpstra
 
Posts: 57
Joined: Mon Aug 24, 2009 5:42 pm


Return to General discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron