Patch for older kernel

Open discussion of PAPI.

Patch for older kernel

Postby nf14 » Sun Feb 14, 2010 2:41 am

Hi,

I have been trying to install PAPI 3.7.2 on both AMD Athlon (kernel v 2.6.27) and Intel core i7 (2.6.18). After i tried to configure, it requires some patch files for kernels older that 2.6.31. What patch files do I need? And where can I get it?

Thanks
nf14
 
Posts: 4
Joined: Sun Feb 14, 2010 2:36 am

Re: Patch for older kernel

Postby Dan Terpstra » Mon Feb 15, 2010 11:25 am

You can patch with either perfctr or perfmon. Both are included in the PAPI tarball. See INSTALL.txt for details.
Dan Terpstra
 


Return to General discussion

Who is online

Users browsing this forum: No registered users and 1 guest