Page 1 of 1

Patch for older kernel

PostPosted: Sun Feb 14, 2010 2:41 am
by nf14
Hi,

I have been trying to install PAPI 3.7.2 on both AMD Athlon (kernel v 2.6.27) and Intel core i7 (2.6.18). After i tried to configure, it requires some patch files for kernels older that 2.6.31. What patch files do I need? And where can I get it?

Thanks

Re: Patch for older kernel

PostPosted: Mon Feb 15, 2010 11:25 am
by Dan Terpstra
You can patch with either perfctr or perfmon. Both are included in the PAPI tarball. See INSTALL.txt for details.