Bug in installer 2.4.5: no way to specify config.lapackinc

Open forum for general discussions relating to PLASMA.

Bug in installer 2.4.5: no way to specify config.lapackinc

Postby Mazay0 » Mon Dec 05, 2011 4:42 pm

There is no way to use custom version of lapclib because config.lapackinc is being set only in down_install_lapc() function. Therefore check_lapc() tries to compile testing source with default include paths only. And gets the compile error of course (something about missing <lapacke.h>
).
Mazay0
 
Posts: 1
Joined: Mon Dec 05, 2011 4:27 pm

Re: Bug in installer 2.4.5: no way to specify config.lapacki

Postby fletchjp » Mon Dec 26, 2011 3:30 pm

I have a different problem with the installer. In the script tmg.py there is a reference to lapack.3.3.1 which needs to be changed to lapack.3.4.0 for it to work.

John
fletchjp
 
Posts: 1
Joined: Mon Dec 26, 2011 3:23 pm


Return to User discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron