PLASMA 2.5 installation problem (64-bit Win 7)

Open forum for general discussions relating to PLASMA.

PLASMA 2.5 installation problem (64-bit Win 7)

Postby tonyll » Thu Jun 27, 2013 1:58 pm

Greetings!

When PLASMA 2.5.0 installer was launched, the following message displayed. The Python version is 2.7.5 installed on Windows 7 with gcc gfortran (all 64-bit software) launched via command prompt.

E:\PLASMA\plasma-installer_2.5.0b1>python setup.py --cc:gcc --fc=gfortran
========================================
Setting up the framework
Install directory is... E:\PLASMA\plasma-installer_2.5.0b1\install
Build directory is... E:\PLASMA\plasma-installer_2.5.0b1\build
Checking if cc works...
Traceback (most recent call last):
File "setup.py", line 70, in <module>
sys.exit(main(sys.argv))
File "setup.py", line 47, in main
plasma = Plasma(argv, config)
File "E:\PLASMA\plasma-installer_2.5.0b1\script\plasma.py", line 27, in __init__
framework.Framework.__init__(self, argv, config)
File "E:\PLASMA\plasma-installer_2.5.0b1\script\framework.py", line 111, in __init__
self.check_cc()
File "E:\PLASMA\plasma-installer_2.5.0b1\script\framework.py", line 403, in check_cc
(output, error, retz) = runShellCommand(ccomm)
File "E:\PLASMA\plasma-installer_2.5.0b1\script\utils.py", line 72, in runShellCommand
ready = select.select(lst, [], [])
select.error: (10093, 'Either the application has not called WSAStartup, or WSAStartup failed')
E:\PLASMA\plasma-installer_2.5.0b1>

Would there be anything that can be done for the installer to be used?

With thanks,

Anthony
tonyll
 
Posts: 1
Joined: Thu Jun 27, 2013 12:35 pm

Return to User discussion

Who is online

Users browsing this forum: jianqayn and 0 guests

cron