can't find lapacklib in svn

Post here if you have a question about the installation process

can't find lapacklib in svn

Postby steven_dorsher » Sat Jun 21, 2014 7:05 pm

When I checked out svn, lapacklib didn't appear. I've tried checking out lapacklib specifically, but that just restarts a checkout of the whole repository. I've tried updating lapacklib, but nothing happens. Yet the Makefile in the main directory clearly calls for the directory lapacklib. Any idea where I can find this, or should I modify the Makefile to not use it?

Posts: 1
Joined: Sat Jun 21, 2014 6:56 pm

Re: can't find lapacklib in svn

Postby admin » Mon Jun 23, 2014 2:05 pm

lapacklib is not in the SVN repository.
There is no directory called lapacklib.

lapacklib is a target in our Makefile.

Code: Select all
lapacklib:   lapack_install
   ( cd SRC; $(MAKE) )

To build the LAPACK library, you just have to have a (you can use
The file: liblapack.a will be generated after the build.

Hope it helps
Site Admin
Posts: 616
Joined: Wed Dec 08, 2004 7:07 pm

Return to Installation

Who is online

Users browsing this forum: No registered users and 3 guests