Search found 2 matches

by cosdis
Mon Jan 14, 2019 12:05 pm
Forum: User discussion
Topic: Magma 2.5 installation failed with cuda-10
Replies: 0
Views: 950

Magma 2.5 installation failed with cuda-10

Hi, I am new to magma. I have installed cuda-10 (the only supported version) and mkl for my ubuntu 18.04. I try to install magma 2.5 using make.inc.mkl-icc. After setting up mkl and cuda directory, I run make and it stuck at some point giving the error message below: nvcc -O3 -DNDEBUG -DADD_ -Xcompi...
by cosdis
Sun Jan 13, 2019 1:58 am
Forum: User discussion
Topic: installation problems Magma 2.5
Replies: 2
Views: 1294

installation problems Magma 2.5

Hi -- I am trying to install MAGMA into my ubuntu 18.04. I have installed cuda 10.0, which is the only cuda version that supports ubuntu 18.04. My machine is described as follows: nvidia-smi +-----------------------------------------------------------------------------+ | NVIDIA-SMI 410.48 Driver Ve...