Search found 2 matches

by qhaas
Mon Jul 13, 2020 2:50 pm
Forum: User discussion
Topic: CMake erorr building the library
Replies: 2
Views: 3064

Re: CMake erorr building the library

I'm seeing the same error about pthread not being found (which is installed on my system too) in CentOS8 x86-64, CUDA 11, cmake 3.11 (stock), gcc 8.3 (stock).

Update: Like my previous issue, this was resolved by upgrading cmake to 3.14 (or above)
by qhaas
Wed Apr 15, 2020 1:38 pm
Forum: User discussion
Topic: Cuda 10.1 is lack of cublas, which is required by magma-2.5.0 ?
Replies: 7
Views: 14692

Re: Cuda 10.1 is lack of cublas, which is required by magma-2.5.0 ?

I encountered said 'CUDA_cublas_device_LIBRARY' error while attempting to build MAGMA 2.5.3 with cmake inside a ppc64le cuda 10.1 development ubuntu 18.04 container . I cleared the issue by using a newer version of cmake, per this thread . The default version of cmake in Ubuntu 18.04 is 3.10; 3.14 (...